В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
renatamamarenata
renatamamarenata
12.02.2020 06:19 •  Информатика

1)дано целое число n.написать программу,заменяющую его 1,если число меньше нуля,и увеличивающую его на 6,если число больше или равно нулю. 2) даны два числа a и b.написать программу,которая выводит номер большего из них

Показать ответ
Ответ:
AlvantoBerlando
AlvantoBerlando
03.10.2020 22:30
1) program chislo1
uses crt
var a: longint;
begin
clrscr;
writeln ('введите целое число');
readln(a);
if a<0 then a:=1
else a:=a+6;
writeln (a);
end.
2) program chislo2
uses crt
var a,b: longint;
begin
clrscr;
writeln ('введите два числа через пробел');
readln(a, b);
if a>b then
writeln (a)
else
writeln (b);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота