В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
glushkovanastya
glushkovanastya
11.12.2021 16:09 •  Информатика

1)на вход программы, фрагмент которой ниже, поданы числа 10 и 15. read x, y; if x> y then begin x: =x – y; y: =x+y end else begin y: =y – x; x: =x - y end; write (x, ‘ ‘, y) какие значения будут выведены после выполнения этого фрагмента? а) -5 5 б)10 15 в)5 5 г)5 50 2)в каком из условных операторов допущена ошибка? а)if a б)if (a> b) and (b> 0) then c: =a+b; в)if a> b then max: =a else max: =b; г)if b=0 then writeln(‘деление невозможно.’); 3)какое из предложенных выражений может быть использовано в качестве условия? а)x+y б)(x=3) or (x=4) в)2*x+5 г)f 4)пусть а, b, c – углы треугольника. какое сообщение можно вывести на экран при выполнении условия (a = 90) or (b = 90) or (c = 90)? а)треугольник тупоугольный б)треугольник прямоугольный в)нет верного ответа г)треугольник равносторонний 5)дан условный оператор: if a< 17 then y: =a else y: =a+3. здесь условием является … а)y: =a+3 б)все ответы верные в)a< 17 г)y: =a 6)определите значение переменной с после выполнения следующего фрагмента программы: a: =100; b: =30; a: =a – b*3; if a> b then c: =a – b else c: =b – a; а)20 б)70 в)-20 г)130 7)условный оператор if a mod 2=0 then write('да') else write('нет') позволяет определить, является ли число a … а)четным б)простым в)двоичным г)двузначным

Показать ответ
Ответ:
Анжела200011
Анжела200011
12.05.2019 21:10

ответ:

1) в

2) а

3) б

4) б

5) в

6) а

7) а

объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота