В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
умно55567
умно55567
10.06.2020 04:38 •  Информатика

1 Написать программу вычисления объема усеченной Пирамиды H V = H* (S1 + S2 + V(S1 *S2) / 3
через программу
PascalABC.NET


1 Написать программу вычисления объема усеченной Пирамиды H V = H* (S1 + S2 + V(S1 *S2) / 3через про

Показать ответ
Ответ:
the1rgn
the1rgn
08.02.2022 06:00

var

 h,s1,s2,v:real;

begin

 Write('Площадь нижнего основания пирамиды: '); Read(s1);

 Write('Площадь верхнего основания пирамиды: '); Read(s2);

 Write('Высота пирамиды: '); Read(h);

 v:=h*(s1+s2+sqrt(s1*s2))/3;

 Writeln('Объем пирамиды: ',v)

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота