В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Enweys
Enweys
02.09.2021 10:41 •  Информатика

1. написать программу, заносящую в файл нечетные числа от 3 до 11, а потом считывающую эти числа в обратном порядке с выводом их на экран. 2. написать программу, заносящую в файл 10 натуральных чисел, введенных с клавиатуры.создать новый файл, содержащий все локальные минимумы из исходного файла. считать новый файл и вывести все значения на экран. 3. c «блокнота» создать текстовый файл. продублировать в нем все пустые строки. вывести содержимое файла на экран построчно.

Показать ответ
Ответ:
1234567891248
1234567891248
09.10.2020 21:35

var i:integer;

begin

for i:=11 to 3 do if i mod 2=1 do write(i,' ');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота