В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
KristinaPanpi4
KristinaPanpi4
29.11.2022 01:13 •  Информатика

1)с клавиатуры одной строкой вводят имя и фамилию.составьте программу,которая выводит сначала фамилию,а потом имя.(стонько роман) 2)составьте программу,которая в строке"рэки,горы и " удаляет слова"горы" нодо, вопрос жизни и

Показать ответ
Ответ:
Василий2005
Василий2005
30.09.2020 12:48

2)Program nah;

  var s: string;

begin

s:= 'рэки,горы и балоты ';    (присвоение значения)

writeln (s);                              (вывод)

delete (s, 5,6);                    (удаление из строки S начиная с 5-го символа 6) символа)

writeln(s);                          (вывод результата)

end. 

  решение будет выглядеть так

 рэки, горы и балоты

рэки и балоты 

 

 

прости что не решила первое 

 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота