В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
mariya191215
mariya191215
05.02.2023 15:06 •  Информатика

1. составить программу расчета значения функции z = |3 е^х+3 – 2 ln ху| + 1,8х^2 + 1 при любых значениях х и у. результат вывести в виде: при х= … и у=… z=… составить, .

Показать ответ
Ответ:
beknurr546ozpknp
beknurr546ozpknp
07.10.2020 06:21
var
  x, y, z: real;
begin
  write('Введите x = ');
  readln(x);
  write('Введите y = ');
  readln(y);
  z := abs(3*exp(3)+3-2*ln(x) * y) + 1.8*sqr(x) + 1;
  writeln('z = ', z:4:4);
end.

1. составить программу расчета значения функции z = |3 е^х+3 – 2 ln ху| + 1,8х^2 + 1 при любых значе
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота