В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Тётко
Тётко
01.03.2021 07:46 •  Информатика

1.составить программу табуляции функции f(x) на отрезке [a; b] шагом h.параметры a,b и h вводит пользователь с клавиатуры. f(x) = x/cosx. 2.найти значение выражения,используя цикл с параметром.предусмотрен ввод с клавиатуры значений всех переменных. дано натуральное n вычислить значение выражения: y = ( 1 - 1/2) * ( 1 - 1/4) ·· (1-1/2n).

Показать ответ
Ответ:
natalia1676
natalia1676
02.08.2020 22:21
Var
A,B,H:real;
Begin
Write('A = ');ReadLn(A);
Write('B = ');ReadLn(B);
Write('H = ');ReadLn(H);
Repeat
WriteLn(A/Cos(A));
A:=A+H;
Until A>B;
End.

Var
N:integer;
Y:real;
Begin
Y:=1;
Write('N = ');ReadLn(N);
For N:= 1 to N do
    Y:=Y*(1-1/(N*2));
Write('Y = ',Y);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота