В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География

1. Составьте программу, которая выводит элементы кратные 5 в одномерном массиве ве Z[13].
2. Составьте программу, которая выводит положительные элементы в одномерном массиве
иве W[18].
3. Составьте программу, которая заменяет элементы кратные 3 в массиве Т[9] формируемых из
(-15; 25) на 0.
1
4. Составьте программу, которая подсчитывает количество элементов больших 1 в массиве D[7].
диапазона​

Показать ответ
Ответ:
Dasha12541
Dasha12541
03.01.2021 03:04

1.Упорядкований набір змінних одного типу називається табличною величиною, або одновимірним масивом. Кожна змінна (клітинка таблиці), що входить до табличної величини, називається її елементом.

2.var a: array[1..10] of real

3.Властивість — філософська категорія, яка виражає один з моментів виявлення сутності речі у відношеннях з іншими речами; те, що характеризує її подібність до інших предметів або відмінність від них. Властивість пов'язана з якістю (див. якість і кількість).

4.Багаторядкові текстові поля

Властивість MultiLine визнача іб відображення текстового поля. При встановленому значенні True текст елемента управління TextBox може розташовуватися на декількох рядках. При введенні інформації в поле для переходу на новий рядок необхідно натискати клавішу <Enter>.

0,0(0 оценок)
Ответ:
lidiyavasilenkо
lidiyavasilenkо
03.01.2021 03:04

#include <iostream>

#include <list>

int main()

{

   std::list<int> numbers;

   int x= 0;

   std::cin >> x;

   do {

       int k = x % 10;

       x /= 10;

       numbers.push_back(k);

   } while (x > 0);

   

   for (int n : numbers) {

       std::cout << n<<"\n";

   }

   return 0;

}

Класс list

Класс списка стандартной библиотеки C++ — это шаблон класса контейнеров последовательностей, который сохраняет свои элементы в линейном упорядочении и позволяет выполнять операции вставки и удаления в любом расположении в последовательности. Последовательность хранится в виде двунаправленного связанного списка элементов, каждый из которых содержит элемент какого-либо типа Type .


Сделать программу которая на фото только должен быть массив,ввод чисел с клавиатуры(с++,программа де
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота