В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География

1. Вычислить радиус окружности, зная длину окружности. Написать программу в паскале.
с=31.4000
2. Напишите программу, которая вычисляет площадь и периметр прямоугольника по длинам двух его сторон.
Очень нужно.

Показать ответ
Ответ:
таня1966
таня1966
13.10.2020 09:51

1.

program rad;

var

 c : real;

begin

 writeln('Введите чему равна длина окружности: ');

 readln(c);

 writeln( 'Радиус окружности равен ' ,c /(2 * PI))

end.

2.

program per;

var

a,b : real;

begin

  writeln('Введите чему равны стороны прямоугольника: ');

  readln(a,b);

  writeln('Площадь прямоугольника равна: ', a * b);

  write('Периметр треугольника равен: ', 2*a+2*b);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота