В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География

1составьте программу в pascalabc для определения принадлежит ли введённое число промежуткам [2; 5] или [-1; 1]

Показать ответ
Ответ:
nastyamashkina12
nastyamashkina12
02.10.2020 08:56
Var a:integer;
begin
read(a);
if ((a>=2) and (a<=5)) or ((a>=-1) and (a<=1)) then writeln('Yes') else writeln('No');
end.

Если число не целое, то вместо integer напиши real
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота