В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
KiskaDasha
KiskaDasha
17.10.2021 14:21 •  Информатика

4. Написать программу к задаче. Найти значение функции у, если у = 3х + 2 при х > 0 и у = х2 при х ≤ 0.

Показать ответ
Ответ:
bi2002
bi2002
27.12.2020 13:03

program n1;

var x:integer;

begin  

  writeln('Введите x');

  readln(x);

  if x>0 then

     writeln('Значение функции у=', 3*x+2)

  else

     writeln('Значение функции у=', x*x)

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота