В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
zajka23oz3xl9
zajka23oz3xl9
06.01.2020 15:23 •  Информатика

40 .напишите программу, которая выводит на экран в строку через пробел массив из 10 чисел сгенирированных случайным образом, а затем находит в данном массиве сумму нечетных чисел.

Показать ответ
Ответ:
ELOGE
ELOGE
11.09.2020 14:46

const N=10000;

var a:array[1..n] of integer;

i,l,s:integer;

begin

writeln('Введите количество элементов массива');

readln(l);

writeln('Сгенерированный массив: ');

s:=0;

for i:=1 to l do begin

a[i]:=random (101)-50;

s:=s+a[i];

write(a[i]:4);

end;

writeln;

write('Сумма: ',s);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота