В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
AFilchac
AFilchac
21.05.2021 16:48 •  Информатика

Блок схему этой написать программу которая запрашивает 7 чисел и выводит их произведение

Показать ответ
Ответ:
44444kobzarr1
44444kobzarr1
21.08.2020 14:27
Начало:                                   program p1;
                                                  uses crt;
                                                var a,b,c,d,e,f,g,p:integer;
                                                   begin
Ввод 7 чисел:                          read( a,b,c,d,e,f,g);
Происходит умнож:                     p:=a*b*c*d*e*f*g;
Вывод:                                       write(p);
Конец:                                        end.
 

Блок схему этой написать программу которая запрашивает 7 чисел и выводит их произведение
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота