В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
7Karim777
7Karim777
27.02.2023 06:13 •  Информатика

C++ Удаление элемента

Удалите из массива элемент в индексом k. Обратите внимание, считывание и вывод массива уже написаны за вас, необходимо написать только фрагмент программы — само удаление элемента.

Входные данные

В первой строке задано натруальное число n (n≤100) и индекс k (0≤k

#include

using namespace std;

int main()

{

int n, k;

cin >> n >> k;

vector A(n);

for (int i = 0; i < A.size(); i++) {

cin >> A[i];

}

for (int i = 0; i < A.size(); ++i){

cout << A[i] << " ";

}

cout << endl;

return 0;

}

Показать ответ
Ответ:
Anneli1
Anneli1
16.04.2021 15:53

A.erase(A.begin()+k);

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота