Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Показать больше
Показать меньше
Кооооотттт
08.05.2020 15:02 •
Информатика
Чему будет равен результат выполнения программы, если ввести значения для a=16 program c22; var a: integer; begin readln(a); if (a mod 2=0) then a: =a div 2; write(a); end
Показать ответ
Ответ:
xaxon93
28.07.2020 23:55
Вводим значение а=16.
Далее: "если а- четное, то делим его пополам". У нас 16 - четное, поэтому делим пополам и получаем 8. Это и есть ответ.
ответ: 8
0,0
(0 оценок)
Популярные вопросы: Информатика
dykbguojd
03.05.2023 20:45
7 Як виконуються наведено фрагмент алгоритму (Мал. 3.46 a) в Scratch 28 Як виконуються наведено фрагмент алгоритму (Мал. 3.46 б) в Scratch 2?9 Як виконуються наведено фрагмент...
22222222227
26.08.2021 14:53
2. Запишите программный код вычисления значения функции [3] !...
Samvel7777
22.12.2021 11:19
Составить программу на Паскале. Разработать схему алгоритма и программу, с введенного списка фамилий выведет фамилии, которые начинаются на буквы А и Б ....
Naati14pr
14.08.2021 16:16
Определите логическое выражение преобразования выполняемого схемой...
Карамелла
20.02.2022 02:43
При каком значении × функция y=4x-1 принимает значение,равное 11 ?...
курлык35
20.02.2022 02:43
Обмотка трансформатора со стальным сердечником имеет индуктивность, равную 0,6 гн. при какой силе тока энергия магнитного поля трансформатора будет равна 90 дж?...
Богдансупе23
20.02.2022 02:43
Вырази: в квадратных метры 5 км в квадрате, 500 дм в квадрате 2)в квадратные миллиметры 8см в квадрате, 3см в квадрате, 20мм в квадрате 3) в квадратных сантиметрах 2дм в...
sashuljalapulja
20.02.2022 02:43
1.всем известно, как трудно читать безграмотное письмо: на каждой ошибке спотыкаешься, а иногда и просто не сразу понимаешь написанное. 2.можно не только неграмотно писать,...
ArtemDenisiuk
20.02.2022 02:43
Какое число нужно возвести во 2 степень чтобы получилось 343?...
dariamaniakova
20.02.2022 02:43
Надо написать этапы загрузки операционной системы.(если можно подробно)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Далее: "если а- четное, то делим его пополам". У нас 16 - четное, поэтому делим пополам и получаем 8. Это и есть ответ.
ответ: 8