В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
ukrainahfy
ukrainahfy
26.03.2020 02:54 •  Информатика

Дан массив названий месяцев. составьте программу, которая выводит на экран названия, включающие буквы "а" и "д".

Показать ответ
Ответ:
3848390
3848390
05.10.2020 04:02
//Прога на Pascal`e
const
month: array [1..12] of string = ('декабрь', 'январь', 'февраль', 'март', 'апрель', 'май', 'июнь', 'июль', 'август', 'сентябрь', 'октябрь', 'ноябрь');

var
i, i2: byte;
begin

for i:=1 to 12 do
   for i2:=1 to length (month[i]) do
     if (month[i][i2] = 'а') or (month[i][i2] = 'д') then
     begin
     writeln (month[i]);
     break;
     end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота