Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Показать больше
Показать меньше
дитус
10.03.2021 19:21 •
Информатика
Дан радиус окружности. найти её диаметр. (код pascal)
Показать ответ
Ответ:
RiilSlooozhnaa
02.10.2020 10:11
Лол, ну ок:
var
r : integer;
begin
readln(r);
writeln(r*2);
end;
0,0
(0 оценок)
Популярные вопросы: Информатика
Anna1855
18.10.2022 12:49
Что за слово в этом шифре - 19 10 4 19 5 16 шифр цезаря, сдвиг на 3...
ЛинкаСимка
11.02.2023 20:57
Напишите программу, которая вычисляет сумму трёх чисел, введённую в форме символьной строки. все числа целые...
AFMaster
13.02.2020 14:48
Составить программу вычисления объема цилиндра и конуса, которые имеют одинаковую высоту h и одинаковый радиус основания r (написать в паскале)...
Tanya201411
21.05.2020 20:45
Сколько трехзначных чисел можно записать с цифр 1,2,3 и 7 при условии,что в записи числа не должно быть одинаковых цифр?...
karolinaivanova10
04.09.2021 23:24
Написать программу на паскале по строкам: например вводишь любую фразу, к примеру asdfghjkl, и нужно убрать несколько символов, если убрать первый и второй, то получится так:...
кккк51
11.06.2021 17:18
Характеристикам оперативной памяти являются: а)объем скорость считывания тактовая частота б) адресное пространство тактовая частота объем в) объем время доступа...
мила0770
06.01.2020 11:54
Вычислите 7116 + 4516 .ответ в двоичной системе....
baus100
06.10.2020 03:07
Информатика 5 класс босова разгадать ребус к параграфу 1.6 в мире кодов...
enotowi4enot
30.04.2023 08:38
Решить кроссворд обработка текстовой информации здесь у меня не все с данным ответом совпадает....
bayosoz5oe5
14.02.2021 21:45
Дано натуральное число n (n 999). найти: число сотен в нём, число тысяч в нём.в паскале abc...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var
r : integer;
begin
readln(r);
writeln(r*2);
end;