В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
ksyushalion
ksyushalion
26.06.2022 13:00 •  Информатика

Дано 2 целых положительных числа: a и b. требуется написать программу, которая находит цифру, на которую оканчивается число a^b. входные данные результат a=2 b=4 6

Показать ответ
Ответ:
alihan242
alihan242
05.10.2020 17:25
Var A,B,C:integer;
Begin
assign(input,'input.txt');
reset(input);
assgin(output,'outpt');
rewrite(output);
C:=1;
Write('A = ');ReadLn(A);
Write('B = ');ReadLn(B);
For B:= 1 to B do
C:=C*A;
WriteLn(C mod 10);
End.
0,0(0 оценок)
Ответ:
9416451
9416451
05.10.2020 17:25
Var A,B,St:integer;
Begin
Write('A = ');
ReadLn(A);
Write('B = ');
ReadLn(B);
St:=1;

For B:= 1 to B do
    St:=St*A;

Write(St mod 10)
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота