В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
gek45
gek45
02.08.2022 10:51 •  Информатика

Дано целое число. определить является ли оно кратным 3. (написать программу)

Показать ответ
Ответ:
katkotasher
katkotasher
29.07.2020 13:04
Program kratnoe3;
var x: integer;       
Begin     
      Writeln('Введите целое число:  '); 
      readln(x); 
   if  (x mod 3) = 0 then 
       Writeln('Кратно 3-м!') 
 else 
       Writeln('Не кратно 3-м');  end.
0,0(0 оценок)
Ответ:
incognito1234
incognito1234
29.07.2020 13:04
Var a :integer;
begin
writeln ('Введите число');
readln (a);
if a mod 3 = 0
then
writeln ('число ', a,' делится на 3')
else
writeln ('число ', a,' не делится на 3');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота