Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Показать больше
Показать меньше
ge2004
03.02.2023 12:43 •
Информатика
Дано число n ≥ 10 написать программу получения последней и предпоследней цифр записи этого числа.(паскаль)
Показать ответ
Ответ:
Настя0330
29.07.2020 08:05
Var n:integer;
begin
readln(n);
writeln('poslednaya=',n mod 10,' predposlednaya=',(n div 10) mod 10);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ellapetrovna
12.04.2021 16:08
Найдите информацию об унарной позиционной системах счисления. чем они отличаются ....
Атабек111111
08.04.2021 12:19
в списках раздела описания переменных ставиться : а)точка с запятой в) запятая с) точка d) двоеточие...
лёха562
08.04.2021 12:19
А)составьте программу, которая заполняет массив в[1..11] случайными целыми числами в диапазоне от -5 до 5 и преобразовывает его, заменяя элементы кратные 5 на 5,а остальные увеличивая...
suyargklova
08.04.2021 12:19
Впаскале! с клавиатуры вводится 4 целых числа. определить максимальное среди них. определить, сколько максимальных чисел среди этих четырёх. формат выходных данных вывести два...
duekf
17.08.2021 20:43
Придумать свой шифр ( ну что-то вроде азбуки морзе или шифра цезаря) . с фантазией в данный момент проблемы, просто идеей....
yhenik2015
30.08.2021 03:23
Записать на языке «паскаль» программу, реализующую алгоритм работы кассира, покупателю сдачу сумма «s» наименьшим кол-вом банкнот по 1000 , 500, 100, 50, 10 рублей. , !...
paskhin2017
21.03.2023 12:29
8класс выразите длину высоты h опущенной на гипотенузу прямоугольного треугольника через катеты а и b...
MiniCreeper55
21.03.2023 12:29
Напишите сочинение на тему бабушка на по пороизведение м.горькиц...
lozhe4ka
21.03.2023 12:29
Сдокладом. автомобильный транспорт россии (+ и виды выпускаемой продукции (лада и т.д)....
лилия253
21.03.2023 12:29
На школьной выставке рисунков было 10картин: 7 пейзажей а остальные портреты.сколько портретов было на выставке? написать решение заранее...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
readln(n);
writeln('poslednaya=',n mod 10,' predposlednaya=',(n div 10) mod 10);
end.