В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Chuclplllpl
Chuclplllpl
05.06.2020 03:07 •  Информатика

Дано два целых числа x и y .составить программу печатающую среднее арифметическое кубов этих чисел ,а также определить на сколько исходные числа отличаются от найденного значения.

Показать ответ
Ответ:
dima03102003
dima03102003
26.06.2020 08:46
Program srednee;
var
  x, y: integer;
  sredn: real;

begin
write('x = '); readln(x);
write(' y = ');readln(y);
sredn := (power(x, 3) + power(y, 3)) / 2;
writeln('Srednee arifmeticheskoe = ', sredn);
writeln('X otlichayetsya na ',abs(sredn-x));
writeln('Y otlichayetsya na ',abs(sredn-y));
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота