Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Показать больше
Показать меньше
avernius
19.02.2023 17:13 •
Информатика
Дано трёхзначное число. найти в нём максимальную цифру. 20 паскаль
Показать ответ
Ответ:
NShott17
19.09.2020 00:05
Var a,k,b,c:longint;
begin
read (a);
k:=a div 100;
b:=a div 10 mod 10;
c:=a mod 10;
if ((k>b) and (k>c)) then writeln (k) else
if ((b>k) and (b>c)) then writeln (b) else
if ((c>b) and (c>k)) then writeln (c);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Лейла1994
16.05.2020 00:36
Приведите примеры не менее 3-х баз данных из различных предметных областей....
ERTEND
11.02.2021 16:49
3. Выделите таблицу и оформите её, используя один из стилей(автоформатов) по своему усмотрению....
krit3
09.08.2021 01:36
Сор1 по информатике 6 класс 4 четверть ...
ТахминаЖамалдинова
22.09.2020 11:30
Информация закодирована в пятибуквенном алфавите {k, l, m, n, o}. определите, сколько существует различных последовательностей из 8 символов данного алфавита, которые...
faridremihanov1
29.01.2023 14:58
№2. книга, набранная с компьютера, содержит 150 страниц, на каждой странице – 40 строк, в каждой строке – 60 символов. каков объем информации в книге? как составить дано,...
Clay1353
15.11.2021 22:37
Найди средиприведённых ниже чисел наименьшее; укажи в ответе это число в десятичной системе счисления. 14(16) 1111(2) 15(8)...
atimaus123
03.08.2022 22:35
Какую планету в шутку называют неваляшкой? и почему?...
ruhadzeulia1
03.08.2022 22:35
Решите : 1) найдите площадь параллелограмма, если длина одной из его сторон равна 12, длина другой равно 21корень2, а один из его углов = 135градусов. 2) найдите периметр...
Екатерина13250804
03.08.2022 22:35
Номер 111 111.нокталар урынына тошеп калган килеш кушымчаларын ялгап,жомлэлэрне кучереп яз. тау итэге буйлап,кин елга ага.елга.. яшел ярларында камыш усэ.авыл башында...
5класс75
03.08.2022 22:35
Просмотрите слова. bild , wie , viel , bitte,vier,fisch,hier,finden,finnisch,brief,,tier,griechisch,tiger,kinder,flieben,lied кауое сочетание букв обязательно читается...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
read (a);
k:=a div 100;
b:=a div 10 mod 10;
c:=a mod 10;
if ((k>b) and (k>c)) then writeln (k) else
if ((b>k) and (b>c)) then writeln (b) else
if ((c>b) and (c>k)) then writeln (c);
end.