Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Показать больше
Показать меньше
lol1049
31.08.2021 19:34 •
Информатика
Даны целые числа x, y,c. напишите программу, которая находит значение выражения x+y/2c и выводит на экран монитора результат.
Показать ответ
Ответ:
murzilk
29.06.2020 20:45
Var a,b,c:integer;
Summ:real;
begin
Writeln('Введите три целых числа через пробел (a b c)');
readln(a,b,c);
summ:=a+b/(2*c);
writeln(summ);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
цукенг7ш8
03.03.2021 15:30
Учитель информатики придумал ребус для своих учеников, зашифровав каждую букву числом, причем для всех букв числа разные и эти числа - от 1 до 13. к сожалению, некоторые числа...
vikapuzya200
15.02.2020 10:50
A˄B̅˅C˅A̅˄C, если А = Истина, В = ложь, С = истина...
кусака22
08.03.2020 14:36
Сообщение записанное буквами 64 символього алфавита содержит 32 символа .какой объем информации оно несет...
jessicakiska
05.03.2023 22:26
Эндемический зоб и базедова болезнь это одно и тоже! ?...
диана2459
13.10.2022 10:50
Решите квадратное уравнение: 2y^2-y-5=0...
ккк127
29.04.2021 02:26
Составте рассказ с героями фонарный столб, осенний лист, и волшебная палочка. заранее...
Lolkekcheburecks
15.03.2020 15:05
1. тарихында жазу мәдениеті қай дәуірден басталған? 2.қандай көне жазаларды білесің? 3.алғашқы қандай құралдарға жазылған? 4.суретке қара. бұл саған таныс па?...
LindSayWoW
05.03.2023 22:26
Мамандық тақырыбына диалог құрастырыңыз....
Hhjkklknbggfddxxg
30.05.2021 17:39
Нужно ли сдавать выборочные предметы егэ если потом поступаешь в колледж на базе 11кл.? ...
Shawtyy
05.03.2023 22:26
Укажіть взаємне розміщення кола x2 +y2 = 9 і прямої y= - 3...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Summ:real;
begin
Writeln('Введите три целых числа через пробел (a b c)');
readln(a,b,c);
summ:=a+b/(2*c);
writeln(summ);
end.