Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Показать больше
Показать меньше
Ромашка111113
03.11.2020 18:42 •
Информатика
Даны х у z напишите программу для вычисления значения выражений а= x+y-z / x²+ 2
Показать ответ
Ответ:
vikysyakurinna
07.10.2020 19:57
Var
x,y,z:real;
begin
Read(x,y,z);
Writeln('a = ', (x+y-z)/(x*x +2));
end.
Пример:
3 4 1.23
a = 0.524545454545455
0,0
(0 оценок)
Популярные вопросы: Информатика
salihvalishev
05.03.2023 07:00
Найти сумму четных чисел среди двузначных чисел ряда Фибоначчи. в языке C++...
Лера568687
03.04.2022 07:11
Класс: 5. Суммативное оценивание за 2 четверть по предмету «Русский язык и литература» 1.Чтение. Задание 1. Прочитайте текст, выполните задания.Интересный и важный...
belka20055
21.02.2020 01:40
Сколько натуральных чисел расположено в интервале 408 ≤ x ≤ e616...
yyyye
14.10.2022 17:27
К 0,01 М раствору нитрата серебра добавили столько аммиака, что его избыток составил 0,01 М. При какой концентрации бромид-иона выпадет осадок бромида серебра?...
nbibyf2005
30.09.2020 00:39
A вектор=2i вектор-3j вектор+k и P вектор {4;1;m}...
MashaE631
30.09.2020 00:39
Длина прямоугольника на 4 см больше ширины. Если стороны прямоугольника увеличить на 3 см, то площадь увеличится на 33 см2. Найти длину и ширину первоначального...
Aknura150702
23.03.2022 13:16
Внимание ! Нужна по физике, 8. Опыт №3 Верю-Не ВерюПри колебательном движении:1. Скорость равна 02. самая большая скорость в положении равновесия3. Скорость меняется...
ritaazarenko5
23.03.2022 13:16
Задача на теорему Пифагора, решите кратко, но понятно....
Антоша007
30.05.2020 09:12
5. Заполните таблицу опишите инструменты в программе Sketchup Инструменты рисования. Инструменты Модификации. Инструменты редактирования...
kiriukhina2007
21.04.2021 00:32
Дан прямоугольный треугольник XYZ (XZ- гипотенуза). На большем катете XY треугольника XYZ выбрана точка К так, что ХК=ZK . Пусть YH -высота треугольника XYZ, и...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
x,y,z:real;
begin
Read(x,y,z);
Writeln('a = ', (x+y-z)/(x*x +2));
end.
Пример:
3 4 1.23
a = 0.524545454545455