В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
andreydikenson1
andreydikenson1
04.09.2020 20:49 •  Информатика

ДАЮ 100Б НУЖНО РЕШЕНИЕ НА ПИТОНЕ ЧЕРЕЗ ЦИКЛ for
Входные данные
Вводятся целые числа a и b. Гарантируется, что a не превосходит b

Выходные данные
Выведите (через пробел) все четные числа от a до b (включительно).

Примеры
входные данные
2
5
выходные данные
2 4

Показать ответ
Ответ:
vladpasin34
vladpasin34
29.01.2021 09:25

a,b = int(input()), int(input())

for i in range(a,b+1):

   if i % 2 == 0:

       print(i,end=" ")

       

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота