Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Показать больше
Показать меньше
Алексей22891
21.02.2022 20:58 •
Информатика
До завтра надо! напишите программу для решения y: =x+5 если x< 0 ; во всех остальных случаях y: =x+10
Показать ответ
Ответ:
новичок579
08.10.2020 12:00
Var x,y: Integer;
begin
writeln('Введите x');
readln(x);
if x<0 then y:=x+5 else
y:=x+10;
writeln('y=',y);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Yakubovadiana
06.03.2022 08:45
Сколько существует натуральных чисел х, для которых выполняется неравенство 10011011(2) х 10011111(2)? в ответе укажите только количество чисел, сами числа писать не нужно....
volegorex
03.04.2023 20:45
Домашнее задание Диана выполняла домашнее задание. Мама спросила у нее, что такое электронная цифровая подпись. Диана рассказала ей о том, что узнала на уроке информатики. Но...
emilyrose2001
21.04.2020 18:58
Декодируй информацию и запиши ответ 23 27 25 28 43 45 32 16 29...
PRIL82
05.05.2022 01:47
сообщение записано буквами 16 символьного алфавита содержит 16 символов определите количество информации которое несе данное сообщение...
mandarin50
19.11.2022 02:42
Вычислите сумму чисел x и y, при x = 1d16, y = 728. результат представьте в двоичной системе счисления....
di23di
19.11.2022 02:42
Сколько существует различных последовательностей из символов «ноль» и «единица», длиной ровно в 5 символов?...
ПОМОГИТЕУМОЛЯЮЯТУПОЙ
28.10.2020 13:43
Устройство отвечающее за выполнение арифметических логических операций и операций записанных в машинном коде это: а) материнская плата, б) калькулятор , в)память, г)микропроцессор...
Keranius
01.04.2020 01:51
Переведите число 12с из шестнадцатеричной системы исчисления в десятичную....
askatovvv
30.01.2022 05:28
По ! 1. описать искусство древнего мира 2 описать занятия древнего человека как изменилась жизнь первобытных людей вы эпоху мезолита и неолита...
serovv751
30.01.2022 05:28
Составьте сравнительную характеристику античности и средневековья...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
writeln('Введите x');
readln(x);
if x<0 then y:=x+5 else
y:=x+10;
writeln('y=',y);
end.