В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
sonek987
sonek987
05.05.2020 08:44 •  Информатика

Дописать фрагмент программы, чтобы получить ответ, чему равно значение а и b? a: =10; b: =15; if a> b then b: =a+b; a: =a+b (допишите начало и конец)

Показать ответ
Ответ:
Ильяна111
Ильяна111
17.09.2020 16:28

var a,b:integer; 
begin

a:=10;
b:=15;
if a>b  then b:=a+b;
a:=a+b;

writeln(a);

writeln(b);

end;


0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота