В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
tanecka2
tanecka2
09.02.2021 02:53 •  Информатика

Информатика 8 класс. даны действительные числа a, b, c. составьте программу для вычисления значения max(a+b,c)-min ( a+c,b)

Показать ответ
Ответ:
ирбиз
ирбиз
29.07.2020 16:23
Var
A,B,C,M:real;
Begin
Write('A = ');ReadLn(A);
Write('B = ');ReadLn(B);
Write('C = ');ReadLn(C);
if A+B > C then M:=A+B
else M:=C;
if A+C > B then WriteLn('max(A+B,C)-min(A+C,B) = ',M-B)
else WriteLn('max(A+B,C)-min(A+C,B) = ',M-A+C)
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота