Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Показать больше
Показать меньше
alenasweets230
15.11.2020 05:56 •
Информатика
Известны оценки за контрольную по информатике n учащихся.составте программу,которая вычисляет среднюю оценку(без использования массива).
Показать ответ
Ответ:
пухля13
26.08.2020 18:22
// PascalABC.NET 3.3, сборка 1573 от 04.11.2017
// Внимание! Если программа не работает, обновите версию!
begin
Writeln('Средняя оценка ',ReadSeqInteger(ReadInteger('n=')).Average:0:1)
end.
Пример
n= 7
5 4 4 3 4 2 3
Средняя оценка 3.6
0,0
(0 оценок)
Популярные вопросы: Информатика
Электрик2016
04.12.2020 10:00
Когда необходимо использовать текстовый процессор ?...
тик12345
23.03.2023 19:57
Составить программу в учебной среде программирования КУМИР (Линейныйалгоритм)1. Найти площадь прямоугольного треугольника по двум его сторонам....
zombdanidani
30.10.2020 21:08
Сор по информатике 6 класс 3 четверть. Скажите...
Pelyovin1980
30.12.2020 17:24
Ученик решил создать в игровой среде игру Сбор яблок на торелке определите необходимые спрайты...
Рома3762378433
06.09.2020 22:15
4y^2*(y-2)-y*(2y^2+1)...
snaiperkiling
12.08.2022 10:21
Используя данные рис.1, найдите площадь ровнобедренной трапеции....
Анжела921
09.12.2022 20:52
составить предложение по казахскому(очень сделаю ответ лучшим >...
drr2
28.12.2021 03:03
Мовчала тільки Наталка,(1) сіла собі коло води на камені і,(2) спершись спиною об дерево та вмочивши ноги в струмочок,(3) дивилась задумано на хвильки,(4) слухала,(5) як плюскотить...
Ivan700076
28.12.2021 03:03
По каналу связи передаётся картинка объёмом I = 128 Кбайт, время передачи t = 512 секунд. Определить пропускную...
Onewood
28.12.2021 03:03
Примеры на действия и его признаки ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
// Внимание! Если программа не работает, обновите версию!
begin
Writeln('Средняя оценка ',ReadSeqInteger(ReadInteger('n=')).Average:0:1)
end.
Пример
n= 7
5 4 4 3 4 2 3
Средняя оценка 3.6