В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
margaian2005
margaian2005
08.11.2022 16:35 •  Информатика

Как составить программу? составьте программу,определяющею,является ли последняя цифра введенного целого числа нечетным числом?

Показать ответ
Ответ:
Мамиами
Мамиами
19.06.2020 10:39
Pascal:
var n:longint;
begin
  write ('N = ');
  readln (n);
  if ((n mod 10) mod 2 = 1) then writeln ('YES') else writeln ('NO');
  readln;
end.

C++:
#include <iostream>
using namespace std;

int main()
{
  long n;
  cout <<"N = ";
  cin >> n;
  if ((n%10)%2==1)
    cout <<"YES" <<endl;
  else cout <<"NO" <<endl;
  return 0;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота