В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
pveronika0808
pveronika0808
23.09.2022 00:44 •  Информатика

Какую кнопку надо зажимать с f5 в питоне чтобы запустить код? ​

Показать ответ
Ответ:
xXxA6PUKOCxXx
xXxA6PUKOCxXx
26.11.2021 15:44
{1}

var
  a,k,s: integer;
begin
  read(a);
  k := 0; s := 0;
  while a mod 2 <> 0 do
    begin
    if abs(a) mod 10 > 5 then
      s := s + a;
    a := abs(a);
    if (a > 9) and (a < 100) then
      k := k + 1;
    read(a);
    end;
  writeln('k=',k,', s=',s)
end.

{2}

var
  n,i,p,a: integer;
begin
  read(n);
  p := 1;
  for i := 1 to n do
    begin
    read(a);
    if (a > 0) and (a mod 3 = 0) then
      p := p * a;
    end;
  writeln('p=',p)
end.

{3}

var
  n,a,i,k,s: integer;
begin
  read(n);
  k := 0; s := 0;
  for i := 1 to n do
    begin
    read(a);
    if a > 0 then
      begin
      s := s + a;
      k := k + 1;
      end;
    end;
  if k = 0 then k := 1;
  writeln('s=',s/k)
end.
0,0(0 оценок)
Ответ:
Lisa112007
Lisa112007
16.09.2021 13:19
Pascal ABC Из слова "вертикаль" путем вырезок и склеек его букв получить слова "тир" и "ветка"
Ввести один из символов "Y" или "n". При вводе "Y" вывести на экран слово "Да", а при вводе "n" слово "нет" Pascal ABC 
Даны строки а="вариант",b= "Высоко", с = "макароны". Получить слово "соковарка" Pascal ABC 
 Pascal ABC Вывести текст файла, заменив цифры от 0 до 9 на слова "ноль", "один"..."девять", начиная каждое предложение с новой строки
Из слова "яблока" путем вырезок и склеек получить слово "блок" и "ока" Pascal ABC 
Pascal ABC Составить программу, которая бы выводила на экран заданное число и подпись в зависимости от числа "год", "года" или "лет"
составьте программу, которая из слова "ПРОГРАММА" составляет слова: "ГРАММ","РОГА","ГОРА"
Из слова "апельсин" путем вырезок и склеек его букв получить слово "спаниель" Pascal ABC 
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота