В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
eldarosmanov
eldarosmanov
12.08.2022 17:03 •  Информатика

Кумир рассчитать значение у при заданном значении х: sin2x при х> 0, y = 1 - 2sin2x в противном случае. напишите программу

Показать ответ
Ответ:
voicehovakseneлеля
voicehovakseneлеля
12.06.2020 06:34

var
i, n, y: integer;
begin
write ('x= ');
readln (x);
if (x>0) then
y:=sin(2*x)
else
y:=1-(2*(sin(2*x)));
write(y);
end;

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота