В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
aminaabdullaeva
aminaabdullaeva
24.04.2021 20:44 •  Информатика

Люди добрые и умные. написать программу, которая запрашивает ввод вещественного числа в переменную c, умножает это число на 2 и выводит результат на экран. проверить правильность работы программы на числах 2.5, -7.33, 0, 782.234.

Показать ответ
Ответ:
madina953
madina953
18.09.2020 14:28
Var c:real
begin
readln(c);
c:=c*2;
writeln(c);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота