В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
WERTO124
WERTO124
19.10.2020 13:29 •  Информатика

Люди ! напишите программу определяющую какая из букв первая или последняя встречаются в заданном слове чаще

Показать ответ
Ответ:
grigormehrabyaoyl8pz
grigormehrabyaoyl8pz
01.10.2020 11:39
На паскале
var s:string; f,l,i:integer;
begin
read(s);
for i:=2 to length(s)-1 do begin if s[i]=s[1] then f:=f+1; if s[i]=s[length(s)] then l:=l+1 end;
if f>l then write('Первая')
else if l>f then write('Последняя')
else write('Одинаково')
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота