В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
rachik141516
rachik141516
10.04.2022 13:06 •  Информатика

Максимальный в области 2 Напишите программу, которая выводит максимальный элемент в заштрихованной области квадратной матрицы.
Формат входных данных
На вход программе подаётся натуральное число nn — количество строк и столбцов в матрице, затем элементы матрицы.
Формат выходных данных
Программа должна вывести одно число — максимальный элемент в заштрихованной области квадратной матрицы.
Примечание. Элементы побочной диагонали также учитываются.

Показать ответ
Ответ:
cat497
cat497
25.11.2020 05:03
Если построить простейшую модель окружающей человека действительности, то Мир – бесконечное множество объектов реальности. Человек-Наблюдатель – достаточно сложная, также бесконечная информационно объединенная в единое целое структура, в силу своих возможностей адекватно отображающая внешний Мир. Главное в этой модели то, что мощность множества объектов внешнего мира больше, в математическом смысле, мощности множества объектов, которые могут быть отображены в сознании Человека. Элементарное следствие этой модели – все люди равны перед проклятьем бесконечности, и академик и простолюдин. Все важны для эволюции. Поэтому развитие робототехники не является угрозой для существования человека. В бесконечном разнообразии всем найдется место. В лоб бороться с проклятьем бесконечности можно только увеличив количество интеллектуалов, занятых поиском общей для всех истины. При этом, чем больше людей, тем лучше. Поэтому, не исключено, что через 50 или 100 лет население возрастет в тысячи или даже миллионы раз. Мы находимся в начале экспансии человечества в бесконечный космос. И без автоматических устройств построить ниши для жилья в космосе невозможно. Большинство из окружающих нас не заметили, что в 1997 году мы незаметно перешагнули барьер, отделяющий  общество товарно-денежных отношений от информационного общества. В мае 1997 г, когда компьютер победил в шахматной игре человека, чемпиона мира Г.Каспарова  стало ясно что будущее не принадлежит роботам, как и не принадлежит человеку. Будущее за своеобразным кентавром, человеко-машинным комплексом – симбиозом искусственного интеллекта, который решает штатные стандартные задачи, и человеком, который ставит эти задачи и отвечает за все. Уже сейчас прогресс во множестве областей предметной деятельности человека определяется этим «кентавром». 
0,0(0 оценок)
Ответ:
Arino4ka7381
Arino4ka7381
10.09.2022 06:20
Var a:char;
begin
writeln('Введите букву');
readln(a);
case a of
'q': writeln('w');
'w': writeln('e');
'e': writeln('r');
'r': writeln('t');
't': writeln('y');
'y': writeln('u');
'u': writeln('i');
'i': writeln('o');
'o': writeln('p');
'p': writeln('a');
'a': writeln('s');
's': writeln('d');
'd': writeln('f');
'f': writeln('g');
'g': writeln('h');
'h': writeln('j');
'j': writeln('k');
'k': writeln('l');
'l': writeln('z');
'z': writeln('x');
'x': writeln('c');
'c': writeln('v');
'v': writeln('b');
'b': writeln('n');
'n': writeln('m');
'm': writeln('q');
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота