В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
muxtarova2007
muxtarova2007
24.03.2020 20:51 •  Информатика

Много ! написать программу на языке pacsal. вот . пользователь вводит число и кол-во строк. на экран выводится указанное кол-во строк, в которых числа повторяются от 1 до кол-ва строк. т.е. примерно так должно выйти. вбиваем 5 4. получаем "пирамидку": 5 55 555 5555

Показать ответ
Ответ:
хики2
хики2
03.08.2020 13:45
//FPC 2.6.4
var
  n, count, i, j: integer;
begin
readln (n, count);
for i:=1 to count do
begin
  for j:=1 to i do write(n);
writeln();
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота