В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
spacgumenmari1
spacgumenmari1
27.04.2021 12:24 •  Информатика

Множественный выбор. Написать программу, которая запрашивает номер
дня недели и выводит одно из сообщений «Рабочий день», «Суббота»,
«Воскресенье», «Ошибка»

Показать ответ
Ответ:
arminqamalyan85
arminqamalyan85
14.09.2020 01:27

program z1;

var d: integer;

begin

write ('Введите номер дня недели ');

readln (d);

if (d<1) or (d>7) then write ('Ошибка');

if (d>0) and (d<6) then write ('Рабочий день');

if d=6 then write ('Суббота');

if d=7 then write ('Воскресенье')

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота