В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
nikitka1011
nikitka1011
05.03.2020 16:23 •  Информатика

На python!! Напишите программу, которая считает сумму всех чисел от 1 до 15, используя цикл for

Подсказка: сумму можно сохранять в переменную

в этом задании мы должны считать все i

Показать ответ
Ответ:
AlexandraB11092003
AlexandraB11092003
13.10.2020 11:47

sum = 0

for i in range(1, 16):

   sum += i

print(sum)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота