В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
vNeronRazerv
vNeronRazerv
24.05.2022 02:32 •  Информатика

Написать программу 1 – у пользователя запрашиваются 6 элементов массива целых чисел. 2 – на экран выводится все 6 элементов массива, каждый из них на 1 (единицу) больше введенного. пример: ввели a[1] = 4, a[2]= 7, … вывод на экран: a[1] = 5, a[2] = 8, …

Показать ответ
Ответ:
физикаматика
физикаматика
09.10.2020 19:48

var a: array [1..6] of integer;

i: byte;

begin

for i:=1 to 6 do begin

write('Введите элемент a[',i,']: ');

readln(a[i]);

end;

writeln('Исходный массив');

for i:=1 to 6 do begin

writeln('a[',i,'] = ',a[i]);

a[i]:=a[i]+1;

end;

writeln('Преобразованный массив');

for i:=1 to 6 do

writeln('a[',i,'] = ',a[i]);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота