В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Янаvi
Янаvi
10.11.2022 21:59 •  Информатика

Написать программу дана числовая последовательность -1,1,3, найти произведение первых 30 членов этой последовательности. урок информатики

Показать ответ
Ответ:
patya6346
patya6346
16.06.2020 21:41

uses crt;
var ch,a:integer;

begin
a:=0;
for i:=1 to 30 do
begin
readln(ch);
a:=a*ch;
end;
writeln(a);
readln;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота