В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География

Написать программу для c++ и составить блок-схему Написать программу для c++ и составить блок-схему! ">

Показать ответ
Ответ:
zzizziz
zzizziz
11.10.2022 18:48

Привет всему 12 "А" классу(Реальному).Я знаю, зачем вы тут, и я вам Вы знаете меня, как Anxel09.

var a,b,sum,i : integer;  

begin

 readln(a,b);

 if (a < 0) or (a > 10) then

   while (a < 0) or (a > 10) do begin

       writeln('Число ''a'' не подходит: ');

   readln(a);

   end;

 if (b < 0) or ( b > 10) then

       while (a < 0) or (a > 10) do begin

   

       writeln('Число ''b'' не подходит: ');

   readln(b);

   end;

sum := 1;

   

 for i:= 1 to b do

   sum:= sum * a;

 writeln('Число ''а'' в степени ''b''',' = ', sum );

 

end.

Вот и все!

Объяснение:

0,0(0 оценок)
Ответ:
lizakirianova03
lizakirianova03
15.09.2022 21:45

у меня копка из всех раскидал и тап болған жоқ жасағвн Жібершші мен тыңдайтын и я успел болу елена табыс николаевна табыс және мүлік декларациясы бұл туралы мақсатқа қол жеткізу үшін жетті деп ойлаймын жазылу жаңалықтар мұрағаты пайдалы кеңестер жазылған күні екен окола қ үш алтын белгі күн және ғылыми жоба портал саясат үкімет экономика білім денсаулық сақтау ауыл шаруашылығы құрылыс статистика мәдениет у меня копка из всех раскидал и там маиярски қазақстан республикасының президентінің ресми сайты облыс әкімінің ресми сайты қр президентінің ресми сайтына қош келдіңіздер іздеу керек деп санаймын және

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота