В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
zerg314
zerg314
02.10.2020 18:55 •  Информатика

Написать программу:

Для изготовления одного чайника нужно P-граммов, одной тарелки - C граммов, одной чашки - K граммов сырья.
Сколько сырья требуется для изготовления A штук чайников, 0.5A штук тарелок и 0.2A штук чашек?

Показать ответ
Ответ:
Арина838383773
Арина838383773
17.02.2023 01:09

Исходный код:

program par;

var v, a, b, c: integer;

function volume (a, b, c: integer): integer;

begin

 volume := a * b * c

end;

begin

 Readln(a);

 Readln(b);

 Readln(c);

 

 v := volume(a, b, c);

 

 Writeln(v);

end.

Примечание:

В двух скриншотах исходный код в редакторе и результат выполнения программы. В качестве объяснения скажу, что мы объявили функцию volume которая считает объем по переданным в нее измерениям параллелепипеда и возвращает значение. В основной части программы мы вводим измерения и передаем их в функцию, потом выводим результат. Переменная v для хранения результата функции.


Написать программу, использующую ПРОЦЕДУРУ ФУНКЦИЮ для определения объема параллелепипеда (длину, вы
Написать программу, использующую ПРОЦЕДУРУ ФУНКЦИЮ для определения объема параллелепипеда (длину, вы
0,0(0 оценок)
Ответ:
даниил921
даниил921
19.02.2022 23:33

с++ написать программу для определения времени суток по данному текущему вреени и вывести сообщение (утро с 6 до 12, день с 12 до 18, вечер с 18 до 24, ночь с 0 до 6)

Объяснение:

с++ написать программу для определения времени суток по данному текущему вреени и вывести сообщение (утро с 6 до 12, день с 12 до 18, вечер с 18 до 24, с 0 до 6)с++ написать программу для определения времени суток по данному текущему вреени и вывести сообщение (утро с 6 до 12, день с 12 до 18, вечер с 18 до 24, ночь с 0 до 6)с++ написать программу для определения времени суток по данному текущему вреени и вывести сообщение (утро с 6 до 12, день с 12 до 18, вечер с 18 до 24, ночь с 0 до 6)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота