В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
BOTAN1337228101
BOTAN1337228101
06.07.2021 06:06 •  Информатика

Написать программу для нахождения меньшего из чисел. Записать результат работы программы после введения значений а:=7, b:=5. Язык: паскаль

Показать ответ
Ответ:
qmerry128
qmerry128
05.02.2021 01:10

var a, b: integer;

begin

 Write('Ведите числа a и b: '); ReadLn(a, b);

 if a > b then WriteLn(a, ' больше ', b)

   else if b > a then WriteLn(b, ' больше ', a)

     else WriteLn('Числа равны');

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота