В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Juicemonk3000
Juicemonk3000
20.03.2023 02:13 •  Информатика

Написать программу для поиска произведения элементов массива, заданных случайным образом. Массив должен состоять из 15 элементов. мне очень нужно​

Показать ответ
Ответ:
memasov
memasov
31.12.2020 12:59

var a:array[1..15] of integer;

i,p:integer;

begin

p:=1;

for i:=1 to 15 do begin

 a[i]:=random(-10,10);

 p*=a[i];

 write(a[i], ' ');

 end;

writeln();

writeln(p);

end.

var a:array[1..15] of integer;

i,s:integer;

begin

for i:=1 to 15 do begin

 a[i]:=random(-10,10);

 s+=a[i];

 write(a[i], ' ');

 end;

writeln();

writeln(s);

end.

Объяснение:

Попробуй эту, на паскале по идее должно работать

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота