В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
kannaaa
kannaaa
25.01.2022 19:01 •  Информатика

Написать программу для вычисления произведения 30 случайных натуральных чисел.

Показать ответ
Ответ:
amersjeo
amersjeo
22.09.2020 17:58
Var
   a,n,i:integer;
Begin
n:=1;
  For i:= 1 to 30 do Begin
    a:=random(5)+1;
    n:=n*a;
  End;
  Writeln('Произведение 30-ти случайных чисел (в диапазоне от 1 до 5) равна ',n);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота