Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
Показать больше
Показать меньше
Влад09090
21.09.2021 12:54 •
Информатика
Написать программу для вычисления значения выражения: s=|3x^4+12y^3-4x+7|-13.
Показать ответ
Ответ:
Школьник071
12.06.2020 15:59
Begin
Read(x,y);
Write(-13+abs(3*x*x*x*x+12*y*y*y-4*x+7));
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
банан0008
07.03.2022 12:04
Написать программу в ! число в двоичной системе счисления, введенное пользователем программы, преобразовать в десятичное число....
26032004й
25.11.2022 16:42
Определить максимальный элемент массива b(размерность 50) и его порядковый номер xi 0. в паскале....
Sonya56373838
03.01.2022 04:07
Могут ли действия в команде ветвления выполняться одновременно? ответ обоснуйте....
помощь155
03.01.2022 04:07
Уисполнителя «арифмометр» две команды, которым присвоены номера: 1) прибавь 3, 2) раздели на 2 первая прибавляет к числу на экране 3, вторая делит число на экране на 2....
BooWim
12.09.2020 13:09
Проблема с наушниками У меня есть проблема, наушники за 700 рублей. Есть 8d музыка в которых может идти звук из одного наушника в другой. Так вот, первое время у меня была...
dschunchewa2013
24.01.2022 17:42
Ход работы измерение массы тела 1 на весах вспомните лабораторную работу номер 3 результат запишите в таблице 2) измерьте объем тела 1 с мензурки вспомните лабораторию...
vladmakarchuk80
15.03.2021 05:49
Кем был кильчичаков для хакасии...
Alиска
03.01.2022 14:14
Составить реферат на тему руские романсы 19 века...
Oueio
29.05.2022 13:23
Проверьте себя: 1. почему при низком уровне совершенства техники уровень тех-нологической культуры производства не может быть высоким? 2 . часто ли на роботизи-рованном...
филькатв
28.03.2023 20:38
1) подчеркните сказуемое 1. die produktion sollte noch im vorigen jahr gesteigert werden. 2. die rechnung soll bis zum 12. dezember bezahlt werden. 3. die arbeitsproduktivitat...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Begin
Read(x,y);
Write(-13+abs(3*x*x*x*x+12*y*y*y-4*x+7));
End.