В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
UNICORN1161
UNICORN1161
16.04.2020 12:08 •  Информатика

Написать программу калькулятор : два числа, символ арифметической операций (+*,/),вывести результат в виде (5 +6=11)

Показать ответ
Ответ:
artyushin073
artyushin073
16.06.2020 18:25

Program calculator;

var a,b:real; x:char;

begin

write('Введите два числа');

readln(a,b);

write('Выберите действие');

readln(x);

If x='+' then writeln(a, x, b,'=',a+b);

If x='-' then writeln(a, x, b,'=',a-b);

If x='*' then writeln(a, x, b,'=',a*b);

If x='/' then writeln(a, x, b,'=',a/b);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота