В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
lanadanelianlana
lanadanelianlana
21.05.2021 21:34 •  Информатика

Написать программу , которая определяет количество элементов равных 0.

Показать ответ
Ответ:
timaAlexandrow
timaAlexandrow
09.10.2020 18:57

program fantscrin;

   const n =20;

   var i,s:integer;

       a: array [1..n] of integer;

begin

    for i:=1 to n do

       a[i]:=random(5);  

     

    for i:=1 to n do

       write(a[i], '  ');

       

    writeln('');

    s:=0;

    for i:=1 to n do

       if(a[i]=0) then s:=s+1;

    writeln(s);

     

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота