В
Все
М
Математика
А
Английский язык
Х
Химия
Э
Экономика
П
Право
И
Информатика
У
Українська мова
Қ
Қазақ тiлi
О
ОБЖ
Н
Немецкий язык
Б
Беларуская мова
У
Українська література
М
Музыка
П
Психология
А
Алгебра
Л
Литература
Б
Биология
М
МХК
О
Окружающий мир
О
Обществознание
И
История
Г
Геометрия
Ф
Французский язык
Ф
Физика
Д
Другие предметы
Р
Русский язык
Г
География
1234мика
1234мика
03.11.2020 04:20 •  Информатика

Написать программу, которая по паролю будет определять уровень доступа сотрудника к секретной информации в базе данных. доступ к базе имеют только шесть человек, разбитых на три группы по степени доступа. они имеют следующие пароли: 9583, 1747 — доступны модули баз а, в, с; 3331, 7922 — доступны модули баз в, с; 9455, 8997 — доступен модуль базы с. надо до завтра

Показать ответ
Ответ:
burgerface
burgerface
06.07.2020 08:42
Var key:integer;
begin
readln(key);
case key of
9583,1747:writeln('A, B, C');
3331,7922:writeln('B, C');
9455,8997:writeln('C');
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота