Написать программу которая по введеному номеру времени года (2-зима,2-весна,3-лето,4-осень) выдавала соответствующие этому времена года, месяцы количество дней в каждом из месяцев
Begin writeln('Введите первое число'); readln(a); writeln('Введите второе число'); readln(b);
if (a<0) and (b<0) then Begin a:=a+2; b:=b+2; writeln('a = ',a); writeln('b = ',b); end else if (a>0) and (b<0) then writeln('a*b = ',a*b) else if (a<0) and (b>0) then writeln('b-a = ', b-a)
public static void main(String args[]){
java.util.Scanner in = new java.util.Scanner(System.in);
String string = in.nextLine(); char chars[] = new char[4];
chars[0] = in.nextLine().charAt(0); chars[2] = in.nextLine().charAt(0);
for(int sChar = 0; sChar<string.length(); sChar++)
if(string.charAt(sChar)==chars[0])chars[1]++;
else if(string.charAt(sChar)==chars[2])chars[3]++;
System.out.print("\n"+(chars[1]==chars[3]?chars[0]+""+chars[2]:chars[1]>chars[3]?chars[0]:chars[2]));
}
}
uses crt;
var a,b:real;
Begin
writeln('Введите первое число');
readln(a);
writeln('Введите второе число');
readln(b);
if (a<0) and (b<0)
then
Begin
a:=a+2;
b:=b+2;
writeln('a = ',a);
writeln('b = ',b);
end
else
if (a>0) and (b<0)
then
writeln('a*b = ',a*b)
else
if (a<0) and (b>0)
then
writeln('b-a = ', b-a)
else writeln('Ни одно условие не выполняется');
readln;
end.